Home > Documentation > SQL Server to PostgreSQL > FAQ

What versions of MS SQL and PostgreSQL are supported?

SQL to PostgreSQL converter supports Microsoft SQL Server 2000, 2005, 2008, 2012, 2014, 2016 and all versions of PostgreSQL starting from v9.0.

PAAS variations of DBMS such as Azure SQL and Heroku are also supported.

Have more questions? Contact us