Home > Documentation > Oracle to PostgreSQL > FAQ

What versions of Oracle and PostgreSQL are supported?

Oracle to PostgreSQL database conversion tool supports all versions of Oracle hosted on Linux/Unix and Windows systems.

Oracle-to-PostgreSQL supports all versions of PostgreSQL starting from 9.0. Heroku platform is also supported.

Have more questions? Contact us